<!doctype html>                                                                                                                             <!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->                                                                                                                                <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->                                                                                                                                <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

    <head>
        <meta charset="utf-8">
		        <meta http-equiv="X-UA-Compatible" content="IE=edge">

                <meta name="HandheldFriendly" content="True">
        <meta name="MobileOptimized" content="320">
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="pingback" href="https://nodawaynews.com/xmlrpc.php">

                <title>Betty Ashford - Nodaway News</title>

<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nodawaynews.com/betty-ashford/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Betty Ashford - Nodaway News" />
<meta property="og:description" content="Betty Ashford, 83, Maryville, died Tuesday, April 13, 2021 at Maryville Living Center. Services are pending at Price Funeral Home, Maryville." />
<meta property="og:url" content="https://nodawaynews.com/betty-ashford/" />
<meta property="og:site_name" content="Nodaway News" />
<meta property="article:section" content="Deaths" />
<meta property="article:published_time" content="2021-04-15T19:41:49-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Betty Ashford, 83, Maryville, died Tuesday, April 13, 2021 at Maryville Living Center. Services are pending at Price Funeral Home, Maryville." />
<meta name="twitter:title" content="Betty Ashford - Nodaway News" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nodaway News &raquo; Feed" href="https://nodawaynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nodaway News &raquo; Comments Feed" href="https://nodawaynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nodaway News &raquo; Betty Ashford Comments Feed" href="https://nodawaynews.com/betty-ashford/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nodawaynews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='arqam-style-css'  href='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/plugins/arqam/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/themes/master/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-widgets-css'  href='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/themes/master/library/framework/awesome-builder/widgets/css/c5ab-widgets.css' type='text/css' media='all' />
<style id='c5ab-widgets-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='c5ab-font-awesome-css'  href='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/themes/master/library/framework/awesome-builder/widgets/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-flexslider-css'  href='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/themes/master/library/framework/awesome-builder/widgets/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5-font-heading_font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='c5-font-body_font-css'  href='https://fonts.googleapis.com/css?family=Lora%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='theme-stylesheet-css'  href='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/themes/master/library/css/theme-stylesheet-2.4.1.css' type='text/css' media='all' />
<script type='text/javascript' src='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/themes/master/library/js/libs/modernizr.custom.min.js' id='bones-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://nodawaynews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nodawaynews.com/wp-json/wp/v2/posts/12660" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nodawaynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nodawaynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://nodawaynews.com/?p=12660' />
<link rel="alternate" type="application/json+oembed" href="https://nodawaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnodawaynews.com%2Fbetty-ashford%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nodawaynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnodawaynews.com%2Fbetty-ashford%2F&#038;format=xml" />

		<style type="text/css" media="screen">
			

					.arqam-widget-counter.arq-colored li.arq-instagram a i,
					.arqam-widget-counter.arq-flat li.arq-instagram a,
					.arqam-widget-counter.arq-outer-frame.arq-border-colored li.arq-instagram:hover a i{
						background-color:#ed5a00 !important;
					}
					.arqam-widget-counter.arq-outer-frame.arq-border-colored li.arq-instagram a i{
						border-color:#ed5a00;
						color: #ed5a00;
					}

					
					.arqam-widget-counter.arq-colored li.arq-pinterest a i,
					.arqam-widget-counter.arq-flat li.arq-pinterest a,
					.arqam-widget-counter.arq-outer-frame.arq-border-colored li.arq-pinterest:hover a i{
						background-color:#d80000 !important;
					}
					.arqam-widget-counter.arq-outer-frame.arq-border-colored li.arq-pinterest a i{
						border-color:#d80000;
						color: #d80000;
					}

							</style>
		
<style>
	.c5ab-col-base{
		display: block;
				float: left;	
				
		box-sizing: border-box;
		min-height:1px;
	}
	[data-animation-name]{
		opacity: 0;
		visibility: hidden;
	}
	.showme{
		opacity: 1;
		visibility: visible;
	}
	.c5ab-dark-mode {
		color: white;
	}
	.c5ab-align-center{
		text-align:center;
	}
	.c5ab-align-center iframe,
	.c5ab-align-center img,
	.c5ab-align-center .wp-video{
		margin: auto;
	}
	
	.c5ab-section-common{
		position: relative;
		display: block;
	}
	.c5ab-have-videobackground{
		overflow: hidden;
	}
	.c5ab-have-videobackground > .c5ab-row,
	.c5ab-have-videobackground > .entry-content{
		position: relative;
		z-index: 1;
	}
	.c5ab-center-content{
		display: block;
		margin: auto;
		position: relative;
	}
	img{
		max-width:100%;
		height: auto;
	}
	.c5ab-col-lg-1 { width: 8.33333333333%; }
		.c5ab-col-lg-2 { width: 16.6666666667%; }
		.c5ab-col-lg-3 { width: 25%; }
		.c5ab-col-lg-4 { width: 33.3333333333%; }
		.c5ab-col-lg-5 { width: 41.6666666667%; }
		.c5ab-col-lg-6 { width: 50%; }
		.c5ab-col-lg-7 { width: 58.3333333333%; }
		.c5ab-col-lg-8 { width: 66.6666666667%; }
		.c5ab-col-lg-9 { width: 75%; }
		.c5ab-col-lg-10 { width: 83.3333333333%; }
		.c5ab-col-lg-11 { width: 91.6666666667%; }
		.c5ab-col-lg-12 { width: 100%; }
			
		@media (max-width:1024px){
	
	.c5ab-tablet-FALSE, .c5ab-tablet-off{
		display: none !important; 	
	}
	.c5ab-col-md-1 { width: 8.33333333333%; }
		.c5ab-col-md-2 { width: 16.6666666667%; }
		.c5ab-col-md-3 { width: 25%; }
		.c5ab-col-md-4 { width: 33.3333333333%; }
		.c5ab-col-md-5 { width: 41.6666666667%; }
		.c5ab-col-md-6 { width: 50%; }
		.c5ab-col-md-7 { width: 58.3333333333%; }
		.c5ab-col-md-8 { width: 66.6666666667%; }
		.c5ab-col-md-9 { width: 75%; }
		.c5ab-col-md-10 { width: 83.3333333333%; }
		.c5ab-col-md-11 { width: 91.6666666667%; }
		.c5ab-col-md-12 { width: 100%; }
			}
		
		
	@media (max-width:480px){
	.c5ab-tablet-FALSE, .c5ab-mobile-FALSE, .c5ab-tablet-off, .c5ab-mobile-off{
		display: none !important;	
	}
	.c5ab-mobile-TRUE,  .c5ab-mobile-on{
		display: block !important;	
	}
		
		.c5ab-col-sm-1 { width: 8.33333333333%; }
			.c5ab-col-sm-2 { width: 16.6666666667%; }
			.c5ab-col-sm-3 { width: 25%; }
			.c5ab-col-sm-4 { width: 33.3333333333%; }
			.c5ab-col-sm-5 { width: 41.6666666667%; }
			.c5ab-col-sm-6 { width: 50%; }
			.c5ab-col-sm-7 { width: 58.3333333333%; }
			.c5ab-col-sm-8 { width: 66.6666666667%; }
			.c5ab-col-sm-9 { width: 75%; }
			.c5ab-col-sm-10 { width: 83.3333333333%; }
			.c5ab-col-sm-11 { width: 91.6666666667%; }
			.c5ab-col-sm-12 { width: 100%; }
				}
		
	/*h1.entry-title {
    display: none;
}*/
a:link {
color:#740202;
}
a:visited {
color:#740202;
}
.footer .widget h3.title {
    border-color:#740202;
}
.footer .widget h3.widget-title {
    border-color:#740202;
}
.c5-contact-form input.submit {
    background-color:#740202;
}
.c5-article-cover {
    background-size: 60% 100%;
    background-position: center center !important;
    background-repeat: no-repeat !important;
}	
</style>				<style id="c5-custom-css">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</style>
				            </head>
	<script type="text/javascript" language="javascript">
jQuery(function() {
jQuery("a[href*='http://']:not([href*='"+location.hostname.replace("www.","")+"'])").each(function() {
jQuery(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
}).addClass('externalLink');
});
});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70671652-6', 'auto');
  ga('send', 'pageview');

</script>
    <body class="post-template-default single single-post postid-12660 single-format-standard wp-custom-logo c5-body-class c5-scheme-light ">
		        <div id="fb-root"></div>
        
        <script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id))
                    return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.0";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>



        <div class="c5-main-body-wrap  clearfix">
        	        <div class="c5-header-mobile-side clearfix">
            <span class="fa fa-close c5-close-side"></span>
            <div class="clearfix"></div>
            <div class=" header-search" ><form method="get" action="https://nodawaynews.com"><input type="text" name="s" value="" placeholder="Search" class="header-search-input" /><button type="submit"><span class="fa fa-search"></span></button></form></div>            <div class="clearfix"></div>
            <nav role="navigation" class="navigation-shortcode responsive-off light list top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-footer" class=" top-nav menu-sc-nav clearfix"><li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-9"><a href="https://nodawaynews.com/category/commentary/"  class=" " ><span class="fa fa-none "></span><span>Commentary</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-31"><a href="https://nodawaynews.com/category/commissioners-minutes/"  class=" " ><span class="fa fa-none "></span><span>Commissioners Minutes</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-22"><a href="https://nodawaynews.com/category/covid-19-updates/"  class=" " ><span class="fa fa-none "></span><span>COVID-19 Updates</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-7"><a href="https://nodawaynews.com/category/deaths/"  class=" " ><span class="fa fa-none "></span><span>Deaths</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-5"><a href="https://nodawaynews.com/category/features/"  class=" " ><span class="fa fa-none "></span><span>Features</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-16"><a href="https://nodawaynews.com/category/its-happening/"  class=" " ><span class=" "></span><span>It&#8217;s Happening</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-6"><a href="https://nodawaynews.com/category/schools/"  class=" " ><span class="fa fa-none "></span><span>Schools</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-4"><a href="https://nodawaynews.com/category/sports/"  class=" " ><span class="fa fa-none "></span><span>Sports</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-3"><a href="https://nodawaynews.com/category/this-weeks-news/"  class=" " ><span class="fa fa-none "></span><span>This Week&#8217;s News</span></a></li>
<li    class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://nodawaynews.com/volunteer-opportunities/"  class=" " ><span class=" "></span><span>Volunteer Opportunities</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-1"><a href="https://nodawaynews.com/category/inclement-weather/"  class=" " ><span class="fa fa-none "></span><span>Inclement Weather</span></a></li>
</ul></nav><nav role="navigation" class="navigation-shortcode responsive-off light list top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-top-bar-menu" class=" top-nav menu-sc-nav clearfix"><li    class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/contact-us/"  class=" " ><span class=" "></span><span>PO Box 373, 116 East Third, Maryville, MO 64468</span></a></li>
<li    class="menu-item menu-item-type-custom menu-item-object-custom"><a href="tel:660-562-4747"  class=" " ><span class=" "></span><span>660-562-4747</span></a></li>
<li    class="menu-item menu-item-type-custom menu-item-object-custom"><a href="tel:%20660-562-3607"  class=" " ><span class=" "></span><span>Fax: 660-562-3607</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-10"><a href="https://nodawaynews.com/category/about-us/"  class=" " ><span class="fa fa-none "></span><span>About Us</span></a></li>
<li    class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://nodawaynews.com/contact-us/"  class=" " ><span class=" "></span><span>Contact Us</span></a></li>
<li    class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://nodawaynews.com/submit-your-news/"  class=" " ><span class=" "></span><span>Submit Your News</span></a></li>
</ul></nav>            <div class="clearfix"></div>
                        <div class="clearfix"></div>
        </div>
                    <div class="c5-container-controller">


                <span class="c5-close-button"></span>

                
        <header class="c5-header-mobile clearfix">
            <div class="main-row">
                <div class="c5-left" ><div class="c5-logo"  style="margin-top:15px"><a  href="https://nodawaynews.com" rel="nofollow"><img alt="Logo" src="https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/cropped-NNL-Flag-Color-365-1-330x90.png" srcset="https://nodawaynews.com/wp-content/uploads/2017/08/cropped-NNL-Flag-Color-365-1-330x90.png 1x, https://nodawaynews.com/wp-content/uploads/2017/08/cropped-NNL-Flag-Color-365-1.png 2x" /></a></div></div>

                <div class="c5-right">
                    <span class="fa fa-list"></span>
                </div>
                <div class="clearfix"></div>
            </div>

            <div class="c5-center header-ad-content clearfix" >
                            </div>
        </header>
                <header class="header header-style-1 " role="banner">
                    <div id="header-top-bar">
            <div class="c5-main-width-wrap clearfix">
                <div class="c5-left" >
                    <nav role="navigation" class="navigation-shortcode responsive-on light mini top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-top-bar-menu-1" class=" top-nav menu-sc-nav clearfix"><li    class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/contact-us/"  class=" " ><span class=" "></span><span>PO Box 373, 116 East Third, Maryville, MO 64468</span></a></li>
<li    class="menu-item menu-item-type-custom menu-item-object-custom"><a href="tel:660-562-4747"  class=" " ><span class=" "></span><span>660-562-4747</span></a></li>
<li    class="menu-item menu-item-type-custom menu-item-object-custom"><a href="tel:%20660-562-3607"  class=" " ><span class=" "></span><span>Fax: 660-562-3607</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-10"><a href="https://nodawaynews.com/category/about-us/"  class=" " ><span class="fa fa-none "></span><span>About Us</span></a></li>
<li    class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://nodawaynews.com/contact-us/"  class=" " ><span class=" "></span><span>Contact Us</span></a></li>
<li    class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://nodawaynews.com/submit-your-news/"  class=" " ><span class=" "></span><span>Submit Your News</span></a></li>
</ul></nav>                </div>

                <div class="c5-right" >
                                    </div>
            </div>
        </div>
                    <div class="header-logo-wrap clearfix">
                <div  class="inner-header c5-main-width-wrap clearfix">
                    <div class="c5-logo-wrap clearfix">
                        <div class="c5-left" ><div class="c5-logo"  style="margin-top:15px"><a  href="https://nodawaynews.com" rel="nofollow"><img alt="Logo" src="https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/uploads/2017/08/cropped-NNL-Flag-Color-365-1-330x90.png" srcset="https://nodawaynews.com/wp-content/uploads/2017/08/cropped-NNL-Flag-Color-365-1-330x90.png 1x, https://nodawaynews.com/wp-content/uploads/2017/08/cropped-NNL-Flag-Color-365-1.png 2x" /></a></div></div>
                        <div class="c5-right header-ad-content" >
                                                    </div>

                    </div>
                </div>
            </div>
            <div  class="inner-header-menu menu-header">
                <div class="c5-main-width-wrap clearfix">
                    <div class="c5-left" >
                        <nav role="navigation" class="navigation-shortcode responsive-on light default top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-footer-1" class=" top-nav menu-sc-nav clearfix"><li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-9"><a href="https://nodawaynews.com/category/commentary/"  class=" " ><span class="fa fa-none "></span><span>Commentary</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-31"><a href="https://nodawaynews.com/category/commissioners-minutes/"  class=" " ><span class="fa fa-none "></span><span>Commissioners Minutes</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-22"><a href="https://nodawaynews.com/category/covid-19-updates/"  class=" " ><span class="fa fa-none "></span><span>COVID-19 Updates</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-7"><a href="https://nodawaynews.com/category/deaths/"  class=" " ><span class="fa fa-none "></span><span>Deaths</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-5"><a href="https://nodawaynews.com/category/features/"  class=" " ><span class="fa fa-none "></span><span>Features</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-16"><a href="https://nodawaynews.com/category/its-happening/"  class=" " ><span class=" "></span><span>It&#8217;s Happening</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-6"><a href="https://nodawaynews.com/category/schools/"  class=" " ><span class="fa fa-none "></span><span>Schools</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-4"><a href="https://nodawaynews.com/category/sports/"  class=" " ><span class="fa fa-none "></span><span>Sports</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-3"><a href="https://nodawaynews.com/category/this-weeks-news/"  class=" " ><span class="fa fa-none "></span><span>This Week&#8217;s News</span></a></li>
<li    class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://nodawaynews.com/volunteer-opportunities/"  class=" " ><span class=" "></span><span>Volunteer Opportunities</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-1"><a href="https://nodawaynews.com/category/inclement-weather/"  class=" " ><span class="fa fa-none "></span><span>Inclement Weather</span></a></li>
</ul></nav>                    </div>
                    <div class="c5-right header-search" ><form method="get" action="https://nodawaynews.com"><input type="text" name="s" value="" placeholder="Search" class="header-search-input" /><button type="submit"><span class="fa fa-search"></span></button></form></div>                    <div class="clearfix"></div>
                                    </div>
            </div>
        </header>
                        
                        <div class="c5-article-cover  clearfix">

            <div class="c5-main-width-wrap ">
                <style>.c5-article-cover .c5-main-content-area { margin-top: 30px; }</style>                <div class="row">
                    <div class="c5-middle-control clearfix">
                                                <div class="c5-main-content-area c5-single-content clearfix">
                            <div class="c5-white-box  clearfix">
                                                                    <header class="c5-padding clearfix">
                                        <h1 class="entry-title">Betty Ashford</h1>

                                        <ul class="c5_meta_data  clearfix"><li class="c5-meta-li-category clearfix"><a href="https://nodawaynews.com/category/deaths/" class="c5-meta-cat category-7"><span class="fa fa-none"></span>Deaths</a></li><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2021-04-15"><span class="fa fa-calendar-o"></span>April 15, 2021, 52 seconds ago</time></li></ul>                                    </header>
                                                                                    </div>

                    </div>
                    <div class="c5-single-content c5-sidebar-wrap clearfix"></div>                </div>
            </div>

        </div>
    </div>
    
    <div id="inner-content" class="article-layout_2 c5-page-right clearfix">
        <div class="c5-main-width-wrap c5-main-page-wrap-sidebar c5-sidebar-active c5-page-right  clearfix"><div class="row"><div class="c5-middle-control clearfix"><div class="c5-main-content-area c5-single-content clearfix"><div id="main" class=" clearfix" role="main">

                            <article id="post-12660" class=" clearfix post-12660 post type-post status-publish format-standard hentry category-deaths" role="article" itemscope itemtype="http://schema.org/BlogPosting">
            <section class="entry-content c5-article-content  clearfix" itemprop="articleBody">

            	<div class="c5-main-width-wrap">
                					<div class="c5-white-box layout-2 c5-margin clearfix">
                    <div class="c5-top-article clearfix">


                    </div>
                    <div class="clearfix"></div>
                                        <div class="c5-padding clearfix">
                                        <div class="clearfix"></div>


                    <p>Betty Ashford, 83, Maryville, died Tuesday, April 13, 2021 at Maryville Living Center.</p>
<p>Services are pending at Price Funeral Home, Maryville.</p>
					<div class="clearfix"></div>
                    </div>



                    <!-- Navigation -->

                    					</div>
					</div>
                </section>
				 </article>

				 <div class="c5-main-width-wrap">
                <footer class="article-footer">
                	<div class="c5-social-sidebar c5-white-box c5-padding c5-margin clearfix"><h3   class=" c5ab-title-ispgr   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-share-alt"></span><span class="text ">Share this article</span></span></h3><div class="row"><div class="col-xs-3"><a class="c5-social facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnodawaynews.com%2Fbetty-ashford%2F"><span class="fa fa-facebook"></span></a></div><div class="col-xs-3"><a class="c5-social twitter" href="http://twitter.com/share?text=Betty Ashford"><span class="fa fa-twitter"></span></a></div><div class="col-xs-3"><a class="c5-social google" href="http://plus.google.com/share?url=https%3A%2F%2Fnodawaynews.com%2Fbetty-ashford%2F"><span class="fa fa-google-plus"></span></a></div><div class="col-xs-3"><a class="c5-social linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnodawaynews.com%2Fbetty-ashford%2F&title=Betty Ashford&summary=Betty Ashford, 83, Maryville, died Tuesday, April 13, 2021 at Maryville Living Center. Services are pending at Price Funeral Home, Maryville."><span class="fa fa-linkedin"></span></a></div></div></div><div class="clearfix"></div><div class="c5-next-prev-wrap c5-margin-bottom clearfix"><div class="row"><div class="col-sm-6 prev">			<p class="fa fa-long-arrow-left"></p><br/>
		  <a href="https://nodawaynews.com/john-viau/">John Viau</a>
		</div><div class="col-sm-6 next"></div></div></div>                </footer>

                <div class="c5-facebook-comments c5-white-box c5-padding c5-margin clearfix"><h3   class=" c5ab-title-wSVBy   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-facebook"></span><span class="text ">Facebook Comments</span></span></h3>    	<div class="fb-comments" data-href="https://nodawaynews.com/betty-ashford/" data-width="720" data-num-posts="5" data-colorscheme="light"></div></div>
    	
           </div>

           

        
    
</div>
</div>        <div id="sidebar-sidebar" class="c5-single-content c5-sidebar-wrap clearfix">
            <div id="search-3" class="widget c5_al_widget widget_search"><h3 class="widget-title">Search for:</h3><form role="search" method="get" id="searchform" class="searchform" action="https://nodawaynews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div><div id="zoom-social-icons-widget-5" class="widget c5_al_widget zoom-social-icons-widget"><h3 class="widget-title">Stay Connected</h3>
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--align-center zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="http://www.facebook.com/NodawayNews"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook"
							data-hover-rule="background-color" data-hover-color="#3b5998"							  style="background-color : #3b5998; font-size: 30px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="http://twitter.com/nodawaynews"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter"
							data-hover-rule="background-color" data-hover-color="#55acee"							  style="background-color : #55acee; font-size: 30px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="http://instagram.com/nodawaynews"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">instagram</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-instagram"
							data-hover-rule="background-color" data-hover-color="#E1306C"							  style="background-color : #E1306C; font-size: 30px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="http://www.pinterest.com/nodawaynews"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">pinterest</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-pinterest"
							data-hover-rule="background-color" data-hover-color="#c92619"							  style="background-color : #c92619; font-size: 30px; padding:8px"
						></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link"
					   href="https://nodawaynews.comfeed"
						target="_blank"											>
																		
                                                    <span
                                class="screen-reader-text">rss</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-rss"
							data-hover-rule="background-color" data-hover-color="#f7883d"							  style="background-color : #ec8e3b; font-size: 30px; padding:8px"
						></span>

											</a>
				</li>

			
		</ul>

		</div><div id="custom_html-2" class="widget_text widget c5_al_widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="mailto:ldalton@nodawaynews.com?Subject=Website%20Information"><img src="https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Priority_WebsiteAd-300x250.jpg"></a></div></div><div id="custom_html-3" class="widget_text widget c5_al_widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://sellingnwmissouri.com/" target="_blank" rel="noopener"><img src="https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Priority-One-Realty.jpg"></a></div></div><div id="ads-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://nwmcell.com/flexpay-unlimited" target="_blank"><img src="https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/NWCELL-Unlimted-2020-_-NNL.jpg"/></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="button-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-button-widget "><a href="https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/NTS_Winter-Spring_2021-1.pdf" target="_self" class="  c5btn c5btn-EGjCP center"><span class="text">2021 Spring Adult Education Catalog</span></a><div class="clearfix"></div><style>
		.c5btn.c5btn-EGjCP .text, .c5btn.c5btn-EGjCP .icon{
			padding: 10px 13px;
			font-size:12px;
			font-weight:300;
		}
		.c5btn.c5btn-EGjCP .text, .c5btn.c5btn-EGjCP:hover .icon{
			background:#f6f6f6;
			border: 1px solid #dddddd;
			color: #1f1f1f;


		}
		.c5btn.c5btn-EGjCP:hover .text, .c5btn.c5btn-EGjCP .icon{
			background:#e14d43;
			border: 1px solid #ca453c;
			color: #f6f6f6
		}
		</style></div><div id="ads-widget-3" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://www.fmnodaway.com/"><img src="https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/uploads/2021/01/FMI_Nodaway.jpg"/></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div>
		<div id="recent-posts-2" class="widget c5_al_widget widget_recent_entries">
		<h3 class="widget-title">Recent Posts</h3>
		<ul>
											<li>
					<a href="https://nodawaynews.com/betty-ashford/" aria-current="page">Betty Ashford</a>
									</li>
											<li>
					<a href="https://nodawaynews.com/john-viau/">John Viau</a>
									</li>
											<li>
					<a href="https://nodawaynews.com/greg-thompson/">Greg Thompson</a>
									</li>
											<li>
					<a href="https://nodawaynews.com/kenny-kennedy/">Kenny Kennedy</a>
									</li>
											<li>
					<a href="https://nodawaynews.com/indian-relays-see-several-local-athletes/">Indian Relays see several local athletes</a>
									</li>
					</ul>

		</div><div id="archives-2" class="widget c5_al_widget widget_archive"><h3 class="widget-title">Archives</h3>
			<ul>
					<li><a href='https://nodawaynews.com/2021/04/'>April 2021</a></li>
	<li><a href='https://nodawaynews.com/2021/03/'>March 2021</a></li>
	<li><a href='https://nodawaynews.com/2021/02/'>February 2021</a></li>
	<li><a href='https://nodawaynews.com/2021/01/'>January 2021</a></li>
	<li><a href='https://nodawaynews.com/2020/12/'>December 2020</a></li>
	<li><a href='https://nodawaynews.com/2020/11/'>November 2020</a></li>
	<li><a href='https://nodawaynews.com/2020/10/'>October 2020</a></li>
	<li><a href='https://nodawaynews.com/2020/09/'>September 2020</a></li>
	<li><a href='https://nodawaynews.com/2020/08/'>August 2020</a></li>
	<li><a href='https://nodawaynews.com/2020/07/'>July 2020</a></li>
	<li><a href='https://nodawaynews.com/2020/06/'>June 2020</a></li>
	<li><a href='https://nodawaynews.com/2020/05/'>May 2020</a></li>
	<li><a href='https://nodawaynews.com/2020/04/'>April 2020</a></li>
	<li><a href='https://nodawaynews.com/2020/03/'>March 2020</a></li>
	<li><a href='https://nodawaynews.com/2020/02/'>February 2020</a></li>
	<li><a href='https://nodawaynews.com/2020/01/'>January 2020</a></li>
	<li><a href='https://nodawaynews.com/2019/12/'>December 2019</a></li>
	<li><a href='https://nodawaynews.com/2019/11/'>November 2019</a></li>
	<li><a href='https://nodawaynews.com/2019/10/'>October 2019</a></li>
	<li><a href='https://nodawaynews.com/2019/09/'>September 2019</a></li>
	<li><a href='https://nodawaynews.com/2019/08/'>August 2019</a></li>
	<li><a href='https://nodawaynews.com/2019/07/'>July 2019</a></li>
	<li><a href='https://nodawaynews.com/2019/06/'>June 2019</a></li>
	<li><a href='https://nodawaynews.com/2019/05/'>May 2019</a></li>
	<li><a href='https://nodawaynews.com/2019/04/'>April 2019</a></li>
	<li><a href='https://nodawaynews.com/2019/03/'>March 2019</a></li>
	<li><a href='https://nodawaynews.com/2019/02/'>February 2019</a></li>
	<li><a href='https://nodawaynews.com/2019/01/'>January 2019</a></li>
	<li><a href='https://nodawaynews.com/2018/12/'>December 2018</a></li>
	<li><a href='https://nodawaynews.com/2018/11/'>November 2018</a></li>
	<li><a href='https://nodawaynews.com/2018/10/'>October 2018</a></li>
	<li><a href='https://nodawaynews.com/2018/09/'>September 2018</a></li>
	<li><a href='https://nodawaynews.com/2018/08/'>August 2018</a></li>
	<li><a href='https://nodawaynews.com/2018/07/'>July 2018</a></li>
	<li><a href='https://nodawaynews.com/2018/06/'>June 2018</a></li>
	<li><a href='https://nodawaynews.com/2018/05/'>May 2018</a></li>
	<li><a href='https://nodawaynews.com/2018/04/'>April 2018</a></li>
	<li><a href='https://nodawaynews.com/2018/03/'>March 2018</a></li>
	<li><a href='https://nodawaynews.com/2018/02/'>February 2018</a></li>
	<li><a href='https://nodawaynews.com/2018/01/'>January 2018</a></li>
	<li><a href='https://nodawaynews.com/2017/12/'>December 2017</a></li>
	<li><a href='https://nodawaynews.com/2017/11/'>November 2017</a></li>
	<li><a href='https://nodawaynews.com/2017/10/'>October 2017</a></li>
	<li><a href='https://nodawaynews.com/2017/09/'>September 2017</a></li>
	<li><a href='https://nodawaynews.com/2017/08/'>August 2017</a></li>
	<li><a href='https://nodawaynews.com/2017/07/'>July 2017</a></li>
	<li><a href='https://nodawaynews.com/2017/06/'>June 2017</a></li>
	<li><a href='https://nodawaynews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://nodawaynews.com/2017/04/'>April 2017</a></li>
	<li><a href='https://nodawaynews.com/2017/03/'>March 2017</a></li>
	<li><a href='https://nodawaynews.com/2017/02/'>February 2017</a></li>
	<li><a href='https://nodawaynews.com/2017/01/'>January 2017</a></li>
	<li><a href='https://nodawaynews.com/2016/12/'>December 2016</a></li>
	<li><a href='https://nodawaynews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://nodawaynews.com/2016/10/'>October 2016</a></li>
	<li><a href='https://nodawaynews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://nodawaynews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://nodawaynews.com/2016/07/'>July 2016</a></li>
	<li><a href='https://nodawaynews.com/2016/05/'>May 2016</a></li>
			</ul>

			</div><div id="categories-2" class="widget c5_al_widget widget_categories"><h3 class="widget-title">Categories</h3>
			<ul>
					<li class="cat-item cat-item-10"><a href="https://nodawaynews.com/category/about-us/">About Us</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://nodawaynews.com/category/births/">Births</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://nodawaynews.com/category/classfieds/">Classifieds</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://nodawaynews.com/category/commentary/">Commentary</a>
</li>
	<li class="cat-item cat-item-31"><a href="https://nodawaynews.com/category/commissioners-minutes/">Commissioners Minutes</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://nodawaynews.com/category/covid-19-updates/">COVID-19 Updates</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://nodawaynews.com/category/deaths/">Deaths</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://nodawaynews.com/category/faqs/">FAQs</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://nodawaynews.com/category/features/">Features</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://nodawaynews.com/category/inclement-weather/">Inclement Weather</a>
</li>
	<li class="cat-item cat-item-16"><a href="https://nodawaynews.com/category/its-happening/">It&#039;s Happening</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://nodawaynews.com/category/news/">News</a>
</li>
	<li class="cat-item cat-item-32"><a href="https://nodawaynews.com/category/public-safety/">Public Safety</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://nodawaynews.com/category/schools/">Schools</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://nodawaynews.com/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://nodawaynews.com/category/this-weeks-news/">This Week&#039;s News</a>
</li>
			</ul>

			</div>        </div>
        </div></div></div></div>
<footer class="footer " role="contentinfo">
			<div class="footer-main  ">
			<div class="c5-content-dark c5-main-width-wrap">
				<div class="row"><div class="col-sm-4"><div id="text-2" class="widget c5_al_widget widget_text"><h3 class="widget-title">Forms</h3>			<div class="textwidget"><ul style="padding-left:45px">
<li><a href="/birth-announcement/" style="color:#fff">Birth Announcement</a></li>
<li><a href="/anniversary-announcement" style="color:#fff">Anniversary Announcement</a></lI>
<li><a href="/death-notice/" style="color:#fff">Death Notice</a></li>
<li><a href="/engagement-announcement" style="color:#fff">Engagement Announcement</a></li>
</ul></div>
		</div></div><div class="col-sm-4"></div><div class="col-sm-4"><div id="contact_form-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-contact_form-widget "><h3   class=" c5ab-title-EvoPd   normal title  clearfix"><span  class="text-wrap"><span class="text ">Contact Us</span></span></h3><form class="c5-contact-form large clearfix" method="post" action="https://nodawaynews.com"><div class="row"><div class="col-md-6"><input type="text" name="name" class="form-name element-block"  placeholder="Name" size="20" /></div><div class="col-md-6"><input type="text" name="email" class="form-email element-block" placeholder="Email" size="20" /></div></div><textarea  placeholder="Your message ..." name="message" class=" form-message element-block  " tabindex="4" aria-required="true"></textarea><input name="submit" class="submit form-submit c5-form-submit" type="submit" value="Send"><input type="hidden" name="recieve_email" class="recieve_email" value="ldalton@nodawaynews.com" /><div class="clearfix"></div><div class="message_contact_true alert alert-success"><p>Your Message was sent, Thank you.</p></div><div class="message_contact_false alert alert-warning"><p>Your Message was not sent, Please try again.</p></div></form></div></div></div><div class="clearfix"></div>			</div>
		</div>
		<div class="footer-bar clearfix"><div class=" c5-main-width-wrap"><div class="c5-center"><div class="c5-copyrights">© Nodaway News. All Rights Reserved.</div></div><div class="clearfix"></div></div></div>	<style>

	.footer .footer-main{
		background: #2a2a2a;
	}

	</style>
</footer>


</div>
</div>


<p id="gotop"><span class="fa fa-sort-asc"></span></p>
<!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><script type='text/javascript' src='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/plugins/arqam/assets/js/scripts.js' id='arqam-scripts-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/nodawaynews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='c5ab-widgets-js-extra'>
/* <![CDATA[ */
var c5_ajax_var = {"url":"https:\/\/nodawaynews.com\/wp-admin\/admin-ajax.php","nonce":"12f15f55a9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/c5ab-widgets.js' id='c5ab-widgets-js'></script>
<script type='text/javascript' src='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/jquery.flexslider-min.js' id='c5ab-flexslider-js'></script>
<script type='text/javascript' src='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/jquery.magnific-popup.min.js' id='c5ab-magnify-js'></script>
<script type='text/javascript' src='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/jquery.tools.min.js' id='c5ab-jquery-tools-js'></script>
<script type='text/javascript' src='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/themes/master/library/framework/awesome-builder/js/c5ab-front.js' id='c5ab-front-js'></script>
<script type='text/javascript' src='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js' id='zoom-social-icons-widget-frontend-js'></script>
<script type='text/javascript' src='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='theme-script-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/nodawaynews.com\/wp-admin\/admin-ajax.php","nonce":"12f15f55a9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-content/themes/master/library/js/theme-script-2.4.1.js' id='theme-script-js'></script>
<script type='text/javascript' src='https://989gj15twhi3qft2y3rz6uas-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
		<script  type="text/javascript">
		jQuery(document).ready(function($) {
					});
		</script>
			    <script  type="text/javascript">
	        jQuery(document).ready(function($) {
	    	
	        });
	    </script>
	        <!-- this page took 0.0874240398407 Seconds to load, Caution if you are using a caching plugin so this won't be an actual data - generated by Crystal WordPress Theme-->
    </body>

</html>
