<!doctype html>                                                                                                                             <!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->                                                                                                                                <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->                                                                                                                                <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

    <head>
        <meta charset="utf-8">
		        <meta http-equiv="X-UA-Compatible" content="IE=edge">

                <meta name="HandheldFriendly" content="True">
        <meta name="MobileOptimized" content="320">
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="pingback" href="http://nodawaynews.com/xmlrpc.php">

                <title>County baseball teams on a roll &#8211; Nodaway News</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Nodaway News &raquo; Feed" href="http://nodawaynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nodaway News &raquo; Comments Feed" href="http://nodawaynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Nodaway News &raquo; County baseball teams on a roll Comments Feed" href="http://nodawaynews.com/county-baseball-teams-on-a-roll/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/nodawaynews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='arqam-style-css'  href='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/plugins/arqam/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-widgets-css'  href='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/library/framework/awesome-builder/widgets/css/c5ab-widgets.css' type='text/css' media='all' />
<style id='c5ab-widgets-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='c5ab-font-awesome-css'  href='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/library/framework/awesome-builder/widgets/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-flexslider-css'  href='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/library/framework/awesome-builder/widgets/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5ab-animate-css'  href='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/library/framework/awesome-builder/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='c5-font-heading_font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='c5-font-body_font-css'  href='http://fonts.googleapis.com/css?family=Lora%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='c5-stylesheet-css'  href='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/library/js/libs/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://nodawaynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://nodawaynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://nodawaynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Maryville High School soccer advances in district play' href='http://nodawaynews.com/maryville-high-school-soccer-advances-in-district-play/' />
<link rel="canonical" href="http://nodawaynews.com/county-baseball-teams-on-a-roll/" />
<link rel='shortlink' href='http://nodawaynews.com/?p=4153' />
<link rel="alternate" type="application/json+oembed" href="http://nodawaynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnodawaynews.com%2Fcounty-baseball-teams-on-a-roll%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://nodawaynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnodawaynews.com%2Fcounty-baseball-teams-on-a-roll%2F&#038;format=xml" />

<style>
	.c5ab-col-base{
		display: block;
				float: left;	
				
		box-sizing: border-box;
		min-height:1px;
	}
	[data-animation-name]{
		opacity: 0;
		visibility: hidden;
	}
	.showme{
		opacity: 1;
		visibility: visible;
	}
	.c5ab-dark-mode {
		color: white;
	}
	.c5ab-align-center{
		text-align:center;
	}
	.c5ab-align-center iframe,
	.c5ab-align-center img,
	.c5ab-align-center .wp-video{
		margin: auto;
	}
	
	.c5ab-section-common{
		position: relative;
		display: block;
	}
	.c5ab-have-videobackground{
		overflow: hidden;
	}
	.c5ab-have-videobackground > .c5ab-row,
	.c5ab-have-videobackground > .entry-content{
		position: relative;
		z-index: 1;
	}
	.c5ab-center-content{
		display: block;
		margin: auto;
		position: relative;
	}
	img{
		max-width:100%;
		height: auto;
	}
	.c5ab-col-lg-1 { width: 8.33333333333%; }
		.c5ab-col-lg-2 { width: 16.6666666667%; }
		.c5ab-col-lg-3 { width: 25%; }
		.c5ab-col-lg-4 { width: 33.3333333333%; }
		.c5ab-col-lg-5 { width: 41.6666666667%; }
		.c5ab-col-lg-6 { width: 50%; }
		.c5ab-col-lg-7 { width: 58.3333333333%; }
		.c5ab-col-lg-8 { width: 66.6666666667%; }
		.c5ab-col-lg-9 { width: 75%; }
		.c5ab-col-lg-10 { width: 83.3333333333%; }
		.c5ab-col-lg-11 { width: 91.6666666667%; }
		.c5ab-col-lg-12 { width: 100%; }
			
		@media (max-width:1024px){
	
	.c5ab-tablet-FALSE, .c5ab-tablet-off{
		display: none !important; 	
	}
	.c5ab-col-md-1 { width: 8.33333333333%; }
		.c5ab-col-md-2 { width: 16.6666666667%; }
		.c5ab-col-md-3 { width: 25%; }
		.c5ab-col-md-4 { width: 33.3333333333%; }
		.c5ab-col-md-5 { width: 41.6666666667%; }
		.c5ab-col-md-6 { width: 50%; }
		.c5ab-col-md-7 { width: 58.3333333333%; }
		.c5ab-col-md-8 { width: 66.6666666667%; }
		.c5ab-col-md-9 { width: 75%; }
		.c5ab-col-md-10 { width: 83.3333333333%; }
		.c5ab-col-md-11 { width: 91.6666666667%; }
		.c5ab-col-md-12 { width: 100%; }
			}
		
		
	@media (max-width:480px){
	.c5ab-tablet-FALSE, .c5ab-mobile-FALSE, .c5ab-tablet-off, .c5ab-mobile-off{
		display: none !important;	
	}
	.c5ab-mobile-TRUE,  .c5ab-mobile-on{
		display: block !important;	
	}
		
		.c5ab-col-sm-1 { width: 8.33333333333%; }
			.c5ab-col-sm-2 { width: 16.6666666667%; }
			.c5ab-col-sm-3 { width: 25%; }
			.c5ab-col-sm-4 { width: 33.3333333333%; }
			.c5ab-col-sm-5 { width: 41.6666666667%; }
			.c5ab-col-sm-6 { width: 50%; }
			.c5ab-col-sm-7 { width: 58.3333333333%; }
			.c5ab-col-sm-8 { width: 66.6666666667%; }
			.c5ab-col-sm-9 { width: 75%; }
			.c5ab-col-sm-10 { width: 83.3333333333%; }
			.c5ab-col-sm-11 { width: 91.6666666667%; }
			.c5ab-col-sm-12 { width: 100%; }
				}
		
	/*h1.entry-title {
    display: none;
}*/
a:link {
color:#740202;
}
a:visited {
color:#740202;
}
.footer .widget h3.title {
    border-color:#740202;
}
.footer .widget h3.widget-title {
    border-color:#740202;
}
.c5-contact-form input.submit {
    background-color:#740202;
}
.c5-article-cover {
    background-size: 60% 100%;
    background-position: center center !important;
    background-repeat: no-repeat !important;
}	
</style>				<style id="c5-custom-css">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</style>
				            </head>
	<script type="text/javascript" language="javascript">
jQuery(function() {
jQuery("a[href*='http://']:not([href*='"+location.hostname.replace("www.","")+"'])").each(function() {
jQuery(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
}).addClass('externalLink');
});
});
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-70671652-6', 'auto');
  ga('send', 'pageview');

</script>
    <body class="post-template-default single single-post postid-4153 single-format-standard wp-custom-logo c5-body-class c5-scheme-light ">
		        <div id="fb-root"></div>
        
        <script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id))
                    return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=&version=v2.0";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>



        <div class="c5-main-body-wrap  clearfix">
        	        <div class="c5-header-mobile-side clearfix">
            <span class="fa fa-close c5-close-side"></span>
            <div class="clearfix"></div>
            <div class=" header-search" ><form method="get" action="http://nodawaynews.com"><input type="text" name="s" value="" placeholder="Search our website" class="header-search-input" /><button type="submit"><span class="fa fa-search"></span></button></form></div>            <div class="clearfix"></div>
            <nav role="navigation" class="navigation-shortcode responsive-off light list top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main" class=" top-nav menu-sc-nav clearfix"><li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-3"><a href="http://nodawaynews.com/category/this-weeks-news/"  class=" " ><span class="fa fa-none "></span><span>This Week&#8217;s News</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-4"><a href="http://nodawaynews.com/category/sports/"  class=" " ><span class="fa fa-none "></span><span>Sports</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-5"><a href="http://nodawaynews.com/category/features/"  class=" " ><span class="fa fa-none "></span><span>Features</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-6"><a href="http://nodawaynews.com/category/schools/"  class=" " ><span class="fa fa-none "></span><span>Schools</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-16"><a href="http://nodawaynews.com/category/its-happening/"  class=" " ><span class=" "></span><span>It&#8217;s Happening</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-15"><a href="http://nodawaynews.com/category/births/"  class=" " ><span class=" "></span><span>Births</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-7"><a href="http://nodawaynews.com/category/deaths/"  class=" " ><span class="fa fa-none "></span><span>Deaths</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-8"><a href="http://nodawaynews.com/category/classfieds/"  class=" " ><span class="fa fa-none "></span><span>Classifieds</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-10"><a href="http://nodawaynews.com/category/about-us/"  class=" " ><span class="fa fa-none "></span><span>About Us</span></a></li>
<li    class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://nodawaynews.com/volunteer-opportunities/"  class=" " ><span class=" "></span><span>Volunteer Positions</span></a></li>
</ul></nav>            <div class="clearfix"></div>
            <div class="c5ab_social_icons clearfix"><div class="single_social_icon"><a class=" fa fa-facebook" href="https://www.facebook.com/NodawayNews/" target="_blank" title="Facebook"></a></div><div class="single_social_icon"><a class=" fa fa-twitter" href="https://twitter.com/nodawaynews" target="_blank" title="Twitter"></a></div><div class="single_social_icon"><a class=" fa fa-pinterest-square" href="https://www.pinterest.com/nodawaynews" target="_blank" title="Pinterest"></a></div><div class="single_social_icon"><a class=" fa fa-camera-retro" href="https://www.instagram.com/nodawaynews/" target="_blank" title="Instagram"></a></div></div>
            <div class="clearfix"></div>
        </div>
                    <div class="c5-container-controller">


                <span class="c5-close-button"></span>

                
        <header class="c5-header-mobile clearfix">
            <div class="main-row">
                <div class="c5-left" ><div class="c5-logo"  style="margin-top:15px"><a  href="http://nodawaynews.com" rel="nofollow"><img alt="Logo" src="http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/NNL-Header-365x149.jpg" srcset="http://nodawaynews.com/wp-content/uploads/2016/05/NNL-Header-365x149.jpg 1x, http://nodawaynews.com/wp-content/uploads/2016/05/NNL-Header.jpg 2x" /></a></div></div>

                <div class="c5-right">
                    <span class="fa fa-list"></span>
                </div>
                <div class="clearfix"></div>
            </div>

            <div class="c5-center header-ad-content clearfix" >
                <a href="http://www.nwmcell.com/" target="_blank" onClick="ga('send', 'event', 'Top Banner', 'Click', 'NW Cell');"><img src="http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/nwcellwebsitebanner.jpg" style="margin-top:40px"></a>            </div>
        </header>
                <header class="header header-style-1 " role="banner">
                    <div id="header-top-bar">
            <div class="c5-main-width-wrap clearfix">
                <div class="c5-left" >
                    <p class="c5-today"><span class="fa fa-calendar"></span>May 17, 2017</p>                </div>

                <div class="c5-right" >
                    <div class="c5ab_social_icons clearfix"><div class="single_social_icon"><a class=" fa fa-facebook" href="https://www.facebook.com/NodawayNews/" target="_blank" title="Facebook"></a></div><div class="single_social_icon"><a class=" fa fa-twitter" href="https://twitter.com/nodawaynews" target="_blank" title="Twitter"></a></div><div class="single_social_icon"><a class=" fa fa-pinterest-square" href="https://www.pinterest.com/nodawaynews" target="_blank" title="Pinterest"></a></div><div class="single_social_icon"><a class=" fa fa-camera-retro" href="https://www.instagram.com/nodawaynews/" target="_blank" title="Instagram"></a></div></div>
                </div>
            </div>
        </div>
                    <div class="header-logo-wrap clearfix">
                <div  class="inner-header c5-main-width-wrap clearfix">
                    <div class="c5-logo-wrap clearfix">
                        <div class="c5-left" ><div class="c5-logo"  style="margin-top:15px"><a  href="http://nodawaynews.com" rel="nofollow"><img alt="Logo" src="http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2016/05/NNL-Header-365x149.jpg" srcset="http://nodawaynews.com/wp-content/uploads/2016/05/NNL-Header-365x149.jpg 1x, http://nodawaynews.com/wp-content/uploads/2016/05/NNL-Header.jpg 2x" /></a></div></div>
                        <div class="c5-right header-ad-content" >
                            <a href="http://www.nwmcell.com/" target="_blank" onClick="ga('send', 'event', 'Top Banner', 'Click', 'NW Cell');"><img src="http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2016/09/nwcellwebsitebanner.jpg" style="margin-top:40px"></a>                        </div>

                    </div>
                </div>
            </div>
            <div  class="inner-header-menu menu-header">
                <div class="c5-main-width-wrap clearfix">
                    <div class="c5-left" >
                        <nav role="navigation" class="navigation-shortcode responsive-on light default top-menu-nav clearfix"><div class="responsive-controller clearfix"><span class="menu-enable fa fa-align-justify"></span></div><ul id="menu-main-1" class=" top-nav menu-sc-nav clearfix"><li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-3"><a href="http://nodawaynews.com/category/this-weeks-news/"  class=" " ><span class="fa fa-none "></span><span>This Week&#8217;s News</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent category-4"><a href="http://nodawaynews.com/category/sports/"  class=" " ><span class="fa fa-none "></span><span>Sports</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-5"><a href="http://nodawaynews.com/category/features/"  class=" " ><span class="fa fa-none "></span><span>Features</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-6"><a href="http://nodawaynews.com/category/schools/"  class=" " ><span class="fa fa-none "></span><span>Schools</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-16"><a href="http://nodawaynews.com/category/its-happening/"  class=" " ><span class=" "></span><span>It&#8217;s Happening</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-15"><a href="http://nodawaynews.com/category/births/"  class=" " ><span class=" "></span><span>Births</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-7"><a href="http://nodawaynews.com/category/deaths/"  class=" " ><span class="fa fa-none "></span><span>Deaths</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-8"><a href="http://nodawaynews.com/category/classfieds/"  class=" " ><span class="fa fa-none "></span><span>Classifieds</span></a></li>
<li    class="menu-item menu-item-type-taxonomy menu-item-object-category category-10"><a href="http://nodawaynews.com/category/about-us/"  class=" " ><span class="fa fa-none "></span><span>About Us</span></a></li>
<li    class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://nodawaynews.com/volunteer-opportunities/"  class=" " ><span class=" "></span><span>Volunteer Positions</span></a></li>
</ul></nav>                    </div>
                    <div class="c5-right header-search" ><form method="get" action="http://nodawaynews.com"><input type="text" name="s" value="" placeholder="Search our website" class="header-search-input" /><button type="submit"><span class="fa fa-search"></span></button></form></div>                    <div class="clearfix"></div>
                                    </div>
            </div>
        </header>
                        
                        <div class="c5-article-cover  clearfix">

            <div class="c5-main-width-wrap ">
                <style>.c5-article-cover{background-image:url('http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/PV-Baseball-Tristan-670x500.jpg');} @media
			only screen and (-webkit-min-device-pixel-ratio: 2),
			only screen and (   min--moz-device-pixel-ratio: 2),
			only screen and (     -o-min-device-pixel-ratio: 2/1),
			only screen and (        min-device-pixel-ratio: 2),
			only screen and (                min-resolution: 192dpi),
			only screen and (                min-resolution: 2dppx) { .c5-article-cover{background-image:url('http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/PV-Baseball-Tristan-1340x1000.jpg');}}</style>                <div class="row">
                    <div class="c5-middle-control clearfix">
                                                <div class="c5-main-content-area c5-single-content clearfix">
                            <div class="c5-white-box  clearfix">
                                                                    <header class="c5-padding clearfix">
                                        <h1 class="entry-title">County baseball teams on a roll</h1>

                                        <ul class="c5_meta_data  clearfix"><li class="c5-meta-li-category clearfix"><a href="http://nodawaynews.com/category/sports/" class="c5-meta-cat category-4"><span class="fa fa-none"></span>Sports</a></li><li class="c5-meta-li-time clearfix"><time class="value updated" datetime="2017-05-17"><span class="fa fa-calendar-o"></span>May 17, 2017, 9 hours ago</time></li></ul>                                    </header>
                                                                                    </div>

                    </div>
                    <div class="c5-single-content c5-sidebar-wrap clearfix"></div>                </div>
            </div>

        </div>
    </div>
    
    <div id="inner-content" class="article-layout_2 c5-page-right clearfix">
        <div class="c5-main-width-wrap c5-main-page-wrap-sidebar c5-sidebar-active c5-page-right  clearfix"><div class="row"><div class="c5-middle-control clearfix"><div class="c5-main-content-area c5-single-content clearfix"><div id="main" class=" clearfix" role="main">

                            <article id="post-4153" class=" clearfix post-4153 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" role="article" itemscope itemtype="http://schema.org/BlogPosting">
            <section class="entry-content c5-article-content  clearfix" itemprop="articleBody">

            	<div class="c5-main-width-wrap">
                					<div class="c5-white-box layout-2 c5-margin clearfix">
                    <div class="c5-top-article clearfix">


                    </div>
                    <div class="clearfix"></div>
                                        <div class="c5-padding clearfix">
                                        <div class="clearfix"></div>


                    <p class="p1">Maryville</p>
<p class="p1"><a href="http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MHS-Baseball-Coalson.jpg"><img class="aligncenter  wp-image-4154" src="http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MHS-Baseball-Coalson.jpg" alt="" width="493" height="447" srcset="http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MHS-Baseball-Coalson.jpg 2220w, http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MHS-Baseball-Coalson-768x697.jpg 768w, http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/MHS-Baseball-Coalson-1024x929.jpg 1024w" sizes="(max-width: 493px) 100vw, 493px" /></a></p>
<p class="p1">Tomas Coalson makes his way around third for a score in the fourth off a two-run single by Tyler Houchin. Maryville would go on to defeat Cameron 13-3 on May 13 in the district opener. A few days later, Maryville earned a trip to the district championship versus Lafayette winning 8-5 over Savannah May 15 in the semifinals.</p>
<p class="p1">North Nodaway</p>
<p class="p1"><a href="http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/NN-Baseball-Smyser.jpg"><img class="aligncenter  wp-image-4156" src="http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/NN-Baseball-Smyser.jpg" alt="" width="495" height="366" srcset="http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/NN-Baseball-Smyser.jpg 2262w, http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/NN-Baseball-Smyser-768x569.jpg 768w, http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/NN-Baseball-Smyser-1024x758.jpg 1024w" sizes="(max-width: 495px) 100vw, 495px" /></a></p>
<p class="p1">North Nodaway’s Dalton Smyser connects with a pitch in the first inning for his second of two RBIs in the 8-0 start as the Mustangs went on to defeat DeKalb 13-1 on May 12 in the district opener at Beal Park. After defeating Platte Valley 10-3 a few days later, North Nodaway earned a trip to the district championship.</p>
<p class="p1">Platte Valley</p>
<p class="p1"><a href="http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/PV-Baseball-Tristan.jpg"><img class="aligncenter  wp-image-4157" src="http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/PV-Baseball-Tristan.jpg" alt="" width="482" height="360" srcset="http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/PV-Baseball-Tristan.jpg 2385w, http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/PV-Baseball-Tristan-768x573.jpg 768w, http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2017/05/PV-Baseball-Tristan-1024x764.jpg 1024w" sizes="(max-width: 482px) 100vw, 482px" /></a></p>
<p class="p1">Longhorn shortstop Tristan Freemyer is all smiles as he is greeted by Platte Valley Coach Aaron Murphy after Freemyer’s double play ended the game May 12 as the Longhorns won the district opener 7-0 over North Andrew.</p>
					<div class="clearfix"></div>
                    </div>



                    <!-- Navigation -->

                    					</div>
					</div>
                </section>
				 </article>

				 <div class="c5-main-width-wrap">
                <footer class="article-footer">
                	<div class="c5-social-sidebar c5-white-box c5-padding c5-margin clearfix"><h3   class=" c5ab-title-dEjJd   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-share-alt"></span><span class="text ">Share this article</span></span></h3><div class="row"><div class="col-xs-3"><a class="c5-social facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fnodawaynews.com%2Fcounty-baseball-teams-on-a-roll%2F"><span class="fa fa-facebook"></span></a></div><div class="col-xs-3"><a class="c5-social twitter" href="http://twitter.com/share?text=County baseball teams on a roll"><span class="fa fa-twitter"></span></a></div><div class="col-xs-3"><a class="c5-social google" href="http://plus.google.com/share?url=http%3A%2F%2Fnodawaynews.com%2Fcounty-baseball-teams-on-a-roll%2F"><span class="fa fa-google-plus"></span></a></div><div class="col-xs-3"><a class="c5-social linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fnodawaynews.com%2Fcounty-baseball-teams-on-a-roll%2F&title=County baseball teams on a roll&summary=Maryville Tomas Coalson makes his way around third for a score in the fourth off a two-run single by Tyler Houchin. Maryville would go on to defeat Cameron 13-3 on May 13 in the district opener. A few days later, Maryville earned a trip to the district championship versus Lafayette winning 8-5 "><span class="fa fa-linkedin"></span></a></div></div></div><div class="clearfix"></div><div class="c5-next-prev-wrap c5-margin-bottom clearfix"><div class="row"><div class="col-sm-6 prev">			<p class="fa fa-long-arrow-left"></p><br/>
		  <a href="http://nodawaynews.com/maryville-high-school-soccer-advances-in-district-play/">Maryville High School soccer advances in district play</a>
		</div><div class="col-sm-6 next"></div></div></div>                </footer>

                <div class="c5-facebook-comments c5-white-box c5-padding c5-margin clearfix"><h3   class=" c5ab-title-wpKqU   normal title  clearfix"><span  class="text-wrap"><span class="icon fa fa-facebook"></span><span class="text ">Facebook Comments</span></span></h3>    	<div class="fb-comments" data-href="http://nodawaynews.com/county-baseball-teams-on-a-roll/" data-width="720" data-num-posts="5" data-colorscheme="light"></div></div>
    	
           </div>

           

        
    
</div>
</div>        <div id="sidebar-sidebar" class="c5-single-content c5-sidebar-wrap clearfix">
            <div id="search-2" class="widget c5_al_widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://nodawaynews.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div>		<div id="recent-posts-2" class="widget c5_al_widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://nodawaynews.com/county-baseball-teams-on-a-roll/">County baseball teams on a roll</a>
						</li>
					<li>
				<a href="http://nodawaynews.com/maryville-high-school-soccer-advances-in-district-play/">Maryville High School soccer advances in district play</a>
						</li>
					<li>
				<a href="http://nodawaynews.com/musical-acts-scheduled-for-arb/">Musical acts scheduled for ARB</a>
						</li>
					<li>
				<a href="http://nodawaynews.com/graduations-abound-on-mothers-day/">Graduations abound on Mother’s Day</a>
						</li>
					<li>
				<a href="http://nodawaynews.com/mary-adwell/">Mary Adwell</a>
						</li>
				</ul>
		</div>		<div id="ads-widget-5" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://www.clarindahealth.com" target="_blank"><img src="http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/CRH.jpg"></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="ads-widget-6" class="widget c5_al_widget clearfix c5-widget c5-widget-ads-widget "><div class="c5ab_ads c5ab-desktop-on  c5ab-tablet-on  c5ab-mobile-on ads_300x250"><a href="http://www.fmnodaway.com" target="_blank"><img src="http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/uploads/2016/08/New-Farmers-Mutual.jpg"></a></div><style>.ads_300x250{
			display:block;
			margin:0px auto 30px;
			width:300px;
			height:250px;
			}</style></div><div id="archives-2" class="widget c5_al_widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='http://nodawaynews.com/2017/05/'>May 2017</a></li>
	<li><a href='http://nodawaynews.com/2017/04/'>April 2017</a></li>
	<li><a href='http://nodawaynews.com/2017/03/'>March 2017</a></li>
	<li><a href='http://nodawaynews.com/2017/02/'>February 2017</a></li>
	<li><a href='http://nodawaynews.com/2017/01/'>January 2017</a></li>
	<li><a href='http://nodawaynews.com/2016/12/'>December 2016</a></li>
	<li><a href='http://nodawaynews.com/2016/11/'>November 2016</a></li>
	<li><a href='http://nodawaynews.com/2016/10/'>October 2016</a></li>
	<li><a href='http://nodawaynews.com/2016/09/'>September 2016</a></li>
	<li><a href='http://nodawaynews.com/2016/08/'>August 2016</a></li>
	<li><a href='http://nodawaynews.com/2016/07/'>July 2016</a></li>
	<li><a href='http://nodawaynews.com/2016/05/'>May 2016</a></li>
		</ul>
		</div><div id="categories-2" class="widget c5_al_widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-10"><a href="http://nodawaynews.com/category/about-us/" >About Us</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://nodawaynews.com/category/births/" >Births</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://nodawaynews.com/category/classfieds/" >Classifieds</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://nodawaynews.com/category/commentary/" >Commentary</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://nodawaynews.com/category/deaths/" >Deaths</a>
</li>
	<li class="cat-item cat-item-11"><a href="http://nodawaynews.com/category/faqs/" >FAQs</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://nodawaynews.com/category/features/" >Features</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://nodawaynews.com/category/its-happening/" >It&#039;s Happening</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://nodawaynews.com/category/news/" >News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://nodawaynews.com/category/schools/" >Schools</a>
</li>
	<li class="cat-item cat-item-4"><a href="http://nodawaynews.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://nodawaynews.com/category/this-weeks-news/" >This Week&#039;s News</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://nodawaynews.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</div>        </div>
        </div></div></div></div>
<footer class="footer " role="contentinfo">
			<div class="footer-main  ">
			<div class="c5-content-dark c5-main-width-wrap">
				<div class="row"><div class="col-sm-4"><div id="text-2" class="widget c5_al_widget widget_text"><h3 class="widget-title">Forms</h3>			<div class="textwidget"><ul style="padding-left:45px">
<li><a href="/birth-announcement/" style="color:#fff">Birth Announcement</a></li>
<li><a href="/anniversary-announcement" style="color:#fff">Anniversary Announcement</a></lI>
<li><a href="/death-notice/" style="color:#fff">Death Notice</a></li>
<li><a href="/engagement-announcement" style="color:#fff">Engagement Announcement</a></li>
</ul></div>
		</div></div><div class="col-sm-4"></div><div class="col-sm-4"><div id="contact_form-widget-2" class="widget c5_al_widget clearfix c5-widget c5-widget-contact_form-widget "><h3   class=" c5ab-title-kZFQq   normal title  clearfix"><span  class="text-wrap"><span class="text ">Contact Us</span></span></h3><form class="c5-contact-form large clearfix" method="post" action="http://nodawaynews.com"><div class="row"><div class="col-md-6"><input type="text" name="name" class="form-name element-block"  placeholder="Name" size="20" /></div><div class="col-md-6"><input type="text" name="email" class="form-email element-block" placeholder="Email" size="20" /></div></div><textarea  placeholder="Your message ..." name="message" class=" form-message element-block  " tabindex="4" aria-required="true"></textarea><input name="submit" class="submit form-submit c5-form-submit" type="submit" value="Send"><input type="hidden" name="recieve_email" class="recieve_email" value="ldalton@nodawaynews.com" /><div class="clearfix"></div><div class="message_contact_true alert alert-success"><p>Your Message was sent, Thank you.</p></div><div class="message_contact_false alert alert-warning"><p>Your Message was not sent, Please try again.</p></div></form></div></div></div><div class="clearfix"></div>			</div>
		</div>
		<div class="footer-bar clearfix"><div class=" c5-main-width-wrap"><div class="c5-center"><div class="c5ab_social_icons clearfix"><div class="single_social_icon"><a class=" fa fa-facebook" href="https://www.facebook.com/NodawayNews/" target="_blank" title="Facebook"></a></div><div class="single_social_icon"><a class=" fa fa-twitter" href="https://twitter.com/nodawaynews" target="_blank" title="Twitter"></a></div><div class="single_social_icon"><a class=" fa fa-pinterest-square" href="https://www.pinterest.com/nodawaynews" target="_blank" title="Pinterest"></a></div><div class="single_social_icon"><a class=" fa fa-camera-retro" href="https://www.instagram.com/nodawaynews/" target="_blank" title="Instagram"></a></div></div>
<div class="c5-copyrights">2017 - Nodaway News. All Rights Reserved. Designed &amp; Developed by <a href="http://amplifieddigitalstl.com">Amplified Digtial STL</a></div></div><div class="clearfix"></div></div></div>	<style>

	.footer .footer-main{
		background: #2a2a2a;
	}

	</style>
</footer>


</div>
</div>


<p id="gotop"><span class="fa fa-sort-asc"></span></p>
<!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><!-- Place this amazing tag after the last widget tag. -->
		<script type="text/javascript">
		  (function() {
		    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
		    po.src = 'https://apis.google.com/js/platform.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		  })();
		</script><script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/plugins/arqam/assets/js/scripts.js'></script>
<script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var c5_ajax_var = {"url":"http:\/\/nodawaynews.com\/wp-admin\/admin-ajax.php","nonce":"4f7e43054d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/c5ab-widgets.js'></script>
<script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/library/framework/awesome-builder/widgets/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/library/framework/awesome-builder/js/c5ab-front.js'></script>
<script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"http:\/\/nodawaynews.com\/wp-admin\/admin-ajax.php","nonce":"4f7e43054d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/library/js/scripts.js'></script>
<script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/library/js/libs/bootstrap.min.js'></script>
<script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/library/js/libs/jquery.webticker.min.js'></script>
<script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/library/js/libs/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/library/js/libs/tiptip.js'></script>
<script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-content/themes/master/library/js/libs/sidebarEffects.js'></script>
<script type='text/javascript' src='http://989gj15twhi3qft2y3rz6uas.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js'></script>
		<script  type="text/javascript">
		jQuery(document).ready(function($) {
					});
		</script>
			    <script  type="text/javascript">
	        jQuery(document).ready(function($) {
	    	
	        });
	    </script>
	    

<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->

    <!-- this page took 0.283195018768 Seconds to load, Caution if you are using a caching plugin so this won't be an actual data - generated by Crystal WordPress Theme-->
    </body>

</html>
